Issues with Main Bubble Cluster
Resolved·Full outage

The change responsible for the issue has been rolled back.

Tue, Dec 5, 2023, 03:48 PM
(2 years ago)
·
Affected components
Updates

Resolved

The change responsible for the issue has been rolled back.

Tue, Dec 5, 2023, 03:48 PM

Investigating

Some users are unable to find their apps on the bubble homepage.

Tue, Dec 5, 2023, 07:29 AM(8 hours earlier)