Issues with Main Bubble Cluster
Resolved·Full outage

Our automated systems report that they were able to successfully restore service to normal. We are investigating the root cause of the outage.

Tue, Jan 30, 2024, 02:23 PM
(1 year ago)
·
Affected components
Updates

Resolved

Our automated systems report that they were able to successfully restore service to normal. We are investigating the root cause of the outage.

Tue, Jan 30, 2024, 02:23 PM

Monitoring

The system has been returned to operational and we are monitoring to confirm

Tue, Jan 30, 2024, 02:18 PM

Investigating

Our automated systems have detected potential issues with the main Bubble cluster. We are currently investigating...

Tue, Jan 30, 2024, 02:06 PM(11 minutes earlier)