Resolved
Our automated systems report that they were able to successfully restore service to normal. We are investigating the root cause of the outage.
Monitoring
A temporary fix has been implemented and we are monitoring the results, while we work on a longer-term approach
Investigating
Our automated systems have detected potential issues with the main Bubble cluster. We are currently investigating...