Ongoing issues with Bubble main cluster
Resolved

We are still hard at work following up on today's incidents, but are taking this banner down because the platform has been stable for several hours. Further update is here: https://forum.bubble.io/t/update-about-bubble-downtime-on-may-8-and-previous-days/321510

Wed, May 8, 2024, 11:20 PM
(1 year ago)
·
Affected components

No components marked as affected

Updates

Resolved

We are still hard at work following up on today's incidents, but are taking this banner down because the platform has been stable for several hours. Further update is here: https://forum.bubble.io/t/update-about-bubble-downtime-on-may-8-and-previous-days/321510

Wed, May 8, 2024, 11:20 PM

Monitoring

We are currently stable but still actively working to make sure the issues do not return

Wed, May 8, 2024, 08:13 PM(3 hours earlier)