We are investigating reports of issues with our sign up systems
Resolved·Partial outage

The issues with the signup flow are now fixed. This did not affect any application hosted on Bubble, this was purely an issue with Bubble's own signup flow.

Fri, Jun 28, 2024, 03:03 PM
(1 year ago)
·
Affected components
Updates

Resolved

The issues with the signup flow are now fixed. This did not affect any application hosted on Bubble, this was purely an issue with Bubble's own signup flow.

Fri, Jun 28, 2024, 03:03 PM

Investigating

We're currently experiencing issues with our signup system. Sign ups to Bubble will still function as expected, however, it is advised to skip opting in for a free trial until this issue is resolved.

Fri, Jun 28, 2024, 01:51 PM(1 hour earlier)

Investigating

We are investigating reports of issues with our systems.

Fri, Jun 28, 2024, 12:36 AM(13 hours earlier)