Issues with Main Bubble Cluster
Resolved·Full outage

Our systems are functional and we are closing out this incident.

Sat, Jun 29, 2024, 10:06 PM
(1 year ago)
·
Affected components
Updates

Resolved

Our systems are functional and we are closing out this incident.

Sat, Jun 29, 2024, 10:06 PM

Identified

Our SendGrid account was temporarily suspended. We have investigated, taken down the offending app, and have requested a review of our account from SendGrid.

Sat, Jun 29, 2024, 02:44 PM(7 hours earlier)

Investigating

We are investigating reports of issues with our systems.

Sat, Jun 29, 2024, 02:27 PM(17 minutes earlier)