Some dedicated customers unable to login to servers
Resolved·Partial outage

The login problems have been solved.

Wed, Sep 18, 2024, 06:35 PM
(1 year ago)
·
Affected components
Updates

Resolved

The login problems have been solved.

Wed, Sep 18, 2024, 06:35 PM

Monitoring

The fix has been deployed and we are now monitoring.

Wed, Sep 18, 2024, 06:27 PM

Identified

We have identified the fix and are in the process of deploying it now.

Wed, Sep 18, 2024, 04:05 PM(2 hours earlier)

Investigating

We are experiencing issues with some dedicated customer not being able to login to their servers. We are currently investigating.

Wed, Sep 18, 2024, 03:15 PM(50 minutes earlier)