Resolved
Our systems are functional and we are closing out this incident.
Investigating
We are investigating issues on one of our database shards that may be impacting data performance of some apps
Investigating
We are investigating reports of issues with our systems.