Issues with Main Bubble Cluster
Resolved·Full outage

This was a false alarm based on what we thought was our internal metrics not reporting, we are working to figure out how to avoid this false alarm in the future.

Fri, Oct 25, 2024, 04:31 PM
(1 year ago)
·
Affected components
Updates

Resolved

This was a false alarm based on what we thought was our internal metrics not reporting, we are working to figure out how to avoid this false alarm in the future.

Fri, Oct 25, 2024, 04:31 PM

Investigating

We are investigating reports of issues with our systems.

Fri, Oct 25, 2024, 04:07 PM(23 minutes earlier)