Issues loading the Bubble editor
Resolved·Full outage

We've confirmed that the situations is resolved

Thu, Nov 7, 2024, 05:19 PM
(1 year ago)
·
Affected components
Updates

Resolved

We've confirmed that the situations is resolved

Thu, Nov 7, 2024, 05:19 PM

Monitoring

Fix is live -- monitoring for further impact

Thu, Nov 7, 2024, 05:12 PM

Identified

We are continuing to work on a fix for this issue.

Thu, Nov 7, 2024, 04:59 PM(12 minutes earlier)

Identified

We have identified the problem, and are working on a fix

Thu, Nov 7, 2024, 04:59 PM

Investigating

We are seeing (and have reproduced) reports of people being unable to edit their apps in the bubble editor, and are investigating

Thu, Nov 7, 2024, 04:56 PM