Issues with Main Bubble Cluster
Resolved·Full outage

Our systems are functional and we are closing out this incident.

Thu, Nov 21, 2024, 07:10 PM
(11 months ago)
·
Affected components
Updates

Resolved

Our systems are functional and we are closing out this incident.

Thu, Nov 21, 2024, 07:10 PM

Monitoring

We are continuing to monitor for any further issues.

Thu, Nov 21, 2024, 06:30 PM(40 minutes earlier)

Monitoring

We have identified an issue with our cloudflare caching which resulted in some apps showing white screens on page load that we believe has been temporarily solved, and we are working on a permanent solution.

Thu, Nov 21, 2024, 06:30 PM

Investigating

We are investigating reports of issues with our systems.

Thu, Nov 21, 2024, 05:10 PM(1 hour earlier)