Issues with Main Bubble Cluster
Resolved·Degraded performance

We confirmed that this was an overly-sensitive alert

Tue, Dec 3, 2024, 12:34 AM
(1 year ago)
·
Affected components
Updates

Resolved

We confirmed that this was an overly-sensitive alert

Tue, Dec 3, 2024, 12:34 AM

Monitoring

We believe this is a false alarm on an overly sensitive alert and are working on a fix for the alert.

Mon, Dec 2, 2024, 06:28 PM(6 hours earlier)

Investigating

We are investigating reports of issues with our systems.

Mon, Dec 2, 2024, 06:22 PM