Resolved
A component of Bubble's core infrastructure suffered a sudden spike of traffic, and did not autoscale properly. This caused connections to timeout and dropped traffic.
The team has adjusted scaling parameters and will continue to monitor.
Monitoring
Systems are back up and operational; the team will continue investigating root cause.
Investigating
Systems are back up but we are still investigating what happened
Investigating
We are currently experiencing a full service outage impacting access to our website and all related services. Our team is actively investigating and working to restore service as quickly as possible. We will provide updates as soon as we have more information.