Bubble

Report a problemSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Data Loading Delays
Resolved·Degraded performance

The team has deployed changes to production and performance has been restored.

The team will continue to monitor into the night, but we are currently calling the issue resolved.

Thu, Apr 16, 2026, 11:47 PM
(5 months ago)
·
Affected components
Apr 16, 2026, 10:34 PM
11:47 PM
Updates

Resolved

The team has deployed changes to production and performance has been restored.

The team will continue to monitor into the night, but we are currently calling the issue resolved.

Thu, Apr 16, 2026, 11:47 PM

Identified

We've identified the source of the performance degradation and the team is pushing out a fix.

Thu, Apr 16, 2026, 11:33 PM(13 minutes earlier)

Investigating

We are investigating an issue where data is loading slower than usual, including across searches, repeating groups, and real-time updates.

Thu, Apr 16, 2026, 10:34 PM(59 minutes earlier)