Resolved
Systems have returned to normal, data access and real-time updates are working as expected.
Monitoring
A fix was deployed and errors have returned to 0. Continuing to monitor.
Investigating
Connectivity to our real-time update database is failing. A fix has been found and is in the process of being deployed.