Resolved
Snowflake has implemented a fix for their issue. We can confirm that logging has caught up, no data was lost, and queries are no longer exhibiting errors.
Monitoring
Snowflake, the foundation for our logs/observability, is having an issue in their us-west-2 AWS instance. Bubble's systems remain stable, however, log messages may take 15-20 minutes to appear, and may continue to error out during this time.
https://status.snowflake.com/incidents/p3x136d3mcsp
Investigating
We are currently seeing intermittent errors both ingesting data into and querying from our log provider; logs may not be available within a 20-minute window, or may show errors during this time.