Resolved
Configuration has been pushed and logs should now be restored for dedicated instances.
Monitoring
We have identified the configuration issue with logging for dedicated instances and are awaiting it's application and confirmation.
Identified
We rebooted the backend logging service and it is now recovered for main. However dedicated is still not fully recovered yet.
Investigating
Application logs are currently not working