Resolved
Error rates have returned to normal levels and unarchivals are appearing to be back to a healthy state.
Monitoring
We have rolled back the change that was causing issues with App Unarchival. We believe the issue to be mitigated but we will continue monitoring for the next 30 minutes.
Identified
We have identified a change that went out today that is causing an increase in failures with App Unarchival. The team is working to rollback this change immediately.