Bubble

Report a problemSubscribe to updates
Powered by
Privacy policy

·

Terms of service
We are seeing issues with apps being able to save data
Resolved

Data operations have been restored.

Sat, Mar 7, 2026, 04:48 PM
(6 months ago)
·
Affected components

No components marked as affected

Updates

Resolved

Data operations have been restored.

Sat, Mar 7, 2026, 04:48 PM

Monitoring

We have landed a fix and are monitoring the situation.

Sat, Mar 7, 2026, 04:37 PM(10 minutes earlier)

Identified

We are estimating ~30 minutes until things are fully operational again

Sat, Mar 7, 2026, 04:06 PM(31 minutes earlier)

Identified

We've found an issue with our database upgrade procedure that can cause write operations to fail under specific circumstances. We believe this affects a small number of apps on the main cluster. Given that, we are going to abort and reschedule our upgrade operation, which should restore functionality to the impacted apps. We are working on doing this shortly.

Sat, Mar 7, 2026, 04:01 PM

Investigating

We are currently investigating the scope of the incident, but we believe it affects some main cluster applications. We believe it is related to the database maintenance we are performing, and are looking into the root cause

Sat, Mar 7, 2026, 03:47 PM(14 minutes earlier)