Bubble

Report a problemSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Errors in app deployment
Resolved

Deploys are succeeding.

Thu, Mar 5, 2026, 11:13 PM
(6 months ago)
·
Affected components

No components marked as affected

Updates

Resolved

Deploys are succeeding.

Thu, Mar 5, 2026, 11:13 PM

Monitoring

We have landed a fix and are monitoring for user success.

Thu, Mar 5, 2026, 10:44 PM(29 minutes earlier)

Identified

Users may observe app deployments fail. The root cause has been identified and the fix is in progress.

Thu, Mar 5, 2026, 10:37 PM