Resolved
The connection issue has been confirmed fix and Real Time updates are now propagating as expected
Monitoring
The issue has been remediated, and network connections are slowly re-establishing. We will continue to monitor for the next 30 minutes to ensure functionality.
Identified
We've identified a change to our infrastructure that has prevented realtime update network connections from being established. We are currently working to re-establish connectivity.
Investigating
Real time updates are currently not propagating to browsers