Reports of issues on run-mode pages when certain plugins are installed
Resolved

We have not heard any further reports and our telemetry indicates that the incident is resolved

Thu, Nov 13, 2025, 07:44 PM
(2 weeks ago)
·
Affected components

No components marked as affected

Updates

Resolved

We have not heard any further reports and our telemetry indicates that the incident is resolved

Thu, Nov 13, 2025, 07:44 PM

Monitoring

We have gotten reports of apps being broken in runmode with several different error messages, primarily between 1:50AM and 4:30AM ET. These have been linked to some third party code being loaded by one or more plugins installed on these bubble apps.

At the moment, this issue appears to be resolved upstream of our systems, but we are still monitoring to see if this reoccurs.

Thu, Nov 13, 2025, 10:20 AM(9 hours earlier)