Editor UI for adding a custom domain impaired
Resolved·Degraded performance

We have pushed a fix and the issue appears to be resolved. Please refresh your editor page if you encounter this problem, and report any follow-up issues to support@bubble.io

Sat, Nov 8, 2025, 09:58 PM
(3 weeks ago)
·
Affected components
Updates

Resolved

We have pushed a fix and the issue appears to be resolved. Please refresh your editor page if you encounter this problem, and report any follow-up issues to support@bubble.io

Sat, Nov 8, 2025, 09:58 PM

Identified

A recent regression broke part of the user journey to add or change a custom domain in the editor settings, we are working on a fix.

Sat, Nov 8, 2025, 09:26 PM(31 minutes earlier)