Affected components
Updates

Write-up published

Read it here

Resolved

We have resolved this issue and published details on the root cause and permanent fix.

Tue, Nov 4, 2025, 02:22 PM

Monitoring

There was ~6 minute outage on scheduled cluster, due to the morning release and likely related to the brief outage on main cluster last night. We are working now on a permanent fix this morning to ensure this doesn’t happen again.

Tue, Nov 4, 2025, 02:19 PM