Bubble is down, investigating
Affected components
Updates

Write-up published

Read our write-up of this incident at https://status.bubble.io/incidents/01K97KT6N5962M2KQVMY6VVS9X/write-up

Resolved

Bubble is back up and we are investigating root cause now and will publish an update after we finish root cause analysis.

Mon, Nov 3, 2025, 11:57 PM

Investigating

We are investigating Bubble being down

Mon, Nov 3, 2025, 11:46 PM(11 minutes earlier)