Some dedicated customers are unable to access their subapps
Resolved·Degraded performance

We have mitigated the issue and confirmed the issue has been resolved for affected apps

Fri, Oct 31, 2025, 04:51 PM
(1 month ago)
·
Affected components
Updates

Resolved

We have mitigated the issue and confirmed the issue has been resolved for affected apps

Fri, Oct 31, 2025, 04:51 PM

Identified

We have identified the issue and are working on a fix

Fri, Oct 31, 2025, 04:20 PM(31 minutes earlier)

Investigating

We are investigating some dedicated customers being unable to access their subapps.

Fri, Oct 31, 2025, 04:03 PM(16 minutes earlier)