Main cluster outage
Resolved·Full outage

This incident has been resolved.

Mon, Sep 29, 2025, 06:44 PM
(2 months ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Mon, Sep 29, 2025, 06:44 PM

Identified

We've identified a deploy that we are reverting which should fix the issue.

Mon, Sep 29, 2025, 06:43 PM

Investigating

bubble.io as well as all apps in the main cluster are failing to load at the moment, we are investigating this.

Mon, Sep 29, 2025, 06:29 PM(14 minutes earlier)