Editor and main cluster apps are having issues loading
Resolved·Full outage

This incident has been resolved.

Thu, Sep 25, 2025, 05:32 PM
(2 months ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Thu, Sep 25, 2025, 05:32 PM

Monitoring

The rollback is out and apps are loading correctly, we are monitoring and investigating a root cause

Thu, Sep 25, 2025, 05:21 PM(11 minutes earlier)

Monitoring

A fix has been implemented and we are monitoring the results.

Thu, Sep 25, 2025, 05:20 PM

Investigating

Main cluster apps are not loading and returning an error "you hit balancer" we are reverting a change we suspect is related to this

Thu, Sep 25, 2025, 05:13 PM

Investigating

We are currently investigating this issue.

Thu, Sep 25, 2025, 05:10 PM