No components marked as affected
Resolved
This degraded performance has been resolved.
Monitoring
The problem has been identified, and a fix deployed. We are closely monitoring the metrics in order to maintain high performance.
Investigating
We are investigating reports of degraded performance in both test and live apps.