Search constraint errors
Resolved

This incident has been resolved.

Tue, Sep 16, 2025, 05:57 PM
(2 months ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Tue, Sep 16, 2025, 05:57 PM

Monitoring

A fix has been implemented and the search functionality is being monitored.

Tue, Sep 16, 2025, 04:20 PM(1 hour earlier)

Investigating

We are investigating a regression in how search constraints are validated which has caused valid searches to be rejected.

Tue, Sep 16, 2025, 01:50 PM(2 hours earlier)