Resolved
We confirmed the incident is resolved, and are working on a more thorough debrief of what happened
Monitoring
We believe we found the issue but are monitoring all our metrics to confirm. It is related to our load balancer and will share more details after we understand the root cause, but our remediation was a rollback of traffic to the affected service.
Investigating
We are currently investigating this issue.