Issues with Main Bubble Cluster
Incident Report for Bubble
Resolved
Our systems are functional and we are closing out this incident.
Posted Apr 24, 2024 - 15:34 EDT
Identified
We have a fix for the issue and are working to get it live
Posted Apr 24, 2024 - 15:30 EDT
Investigating
We are investigating reports of issues with our systems.
Posted Apr 24, 2024 - 15:01 EDT
This incident affected: Bubble Core (Main Bubble Environment).